« 携帯サイトでの災害伝言板サービスに思う | トップページ | おさかなのふるさと万代島 »

OpenPGPに設計上の脆弱性が発見

すみません、昨日やり方間違えて「PGP最新情報」Blogを壊してしまってまだ復旧してないのでこちらに昨日アップした記事を投稿します。復旧はちょっと時間かかりそうです。すみません。

−−−
OpenPGPに設計上の脆弱性が発見されました。
通常の使用には問題がありませんが、自動応答システムにPGP/GnuPG等を使用している際に問題が起こる可能性があります。
GnuPGについてはパッチもリリースされております。
An Attack on CFB Mode Encryption As Used By OpenPGP(元の論文)
OpenPGP flaw prompts quick fix(PGP.com)
GnuPG-Users MLでの告知文とパッチ(1.2.7及び1.4.0用)
OpenPGPに設計上の脆弱性(スラッシュドットジャパン)

|

« 携帯サイトでの災害伝言板サービスに思う | トップページ | おさかなのふるさと万代島 »

PGP/GnuPG」カテゴリの記事

コメント

コメントを書く



(ウェブ上には掲載しません)




トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/793/2895243

この記事へのトラックバック一覧です: OpenPGPに設計上の脆弱性が発見:

« 携帯サイトでの災害伝言板サービスに思う | トップページ | おさかなのふるさと万代島 »